This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Pending packages status

Hi Danilo,

thank you for testing and reporting the bugs. I'm currently working on a solution for the 2 problems you addressed.

A workaround would be setting TCM_HOME to /usr/X11R6, but I'll fix it in the source.

I'll let you know when I've got new tarballs.


Danilo Turina wrote:

5. TCM

date   : 27 Jan 2003
version: 2.20-1
status : not reviewed
notes  :
votes  : 2 (Christopher and Lapo)
url    :

I tried TCM, but it seems not to work properly. After installation through setup, I launch it in this way:

$ tcm could not open color info file '/usr/X11R6/share/tcm-2.20colorrgb.txt'

It seems that a slash is missing between "tcm-2.20" and "colorrgb.txt".
In addition when I try to click on the single tools I get errors like these (on the console):

/usr/X11R6/doc/tcm-2.20/bin/tgd: not found /usr/X11R6/doc/tcm-2.20/bin/tgt: not found

I tried also to download the sources (from the TCM site I think) and to compile them: in that case tcm works (even if it's installed under /opt).


Danilo Turina

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]