This is the mail archive of the cygwin-apps mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: [ITP] PHP 5.1.4 (cli, cgi-fcgi, apache2) [re-issued]

Max Bowsher wrote:
> There was one additional fix I had made locally but got around to
> updating the tarballs on my server
OK, thanks =)

BTW: have you had this problem? and you solved it how?

% ./ install strip pkg spkg
Installing PHP SAPI module:       apache2handler
/usr/share/apr-1-build/libtool --mode=install cp
libtool: install: error: cannot install `' to a directory not
ending in /home/lapo/packaging/tmp/php-5.2.0/.build/libs
apxs:Error: Command failed with rc=65536

I noticed that to create shared extension --enable-shared is needed in
conf(), but it does seem to create the shared nonetheless,
and libtool gives that error, which I didn't understand very well but
(googling a bit) I guess it's about relinking and it's not about to be
solved. ?_?


Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]