This is the mail archive of the
mailing list for the Cygwin project.
Re: [SECURITY] gnutls
- From: "Dr. Volker Zell" <dr dot volker dot zell at oracle dot com>
- To: "Yaakov (Cygwin/X)" <yselkowitz at users dot sourceforge dot net>
- Cc: cygwin-apps at cygwin dot com
- Date: Mon, 26 Mar 2012 11:31:41 +0200
- Subject: Re: [SECURITY] gnutls
- References: <4F6E88BF.firstname.lastname@example.org>
>>>>> Yaakov writes:
> A security vulnerability has just been announced for gnutls (CVE-2012-1573).
> This can be fixed by updating to 2.12.18.
Yaakov can you update your p11-kit package. I could use it in a new gnutls build.
checking for P11_KIT... configure: error: Package requirements (p11-kit-1 >= 0.11) were not met:
Requested 'p11-kit-1 >= 0.11' but version of p11-kit is 0.9