This is the mail archive of the mailing list for the Cygwin XFree86 project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

setup 2.416 crashes when I try to install XFree86.

Hi -

I have cygwin installed OK on my windows XP machine.  I installed from a
local directory after running wget to grab everything I thought I would
need.  I want to use cygwin-xfree instead of Hummingbird Exceed to
connect to my department's linux server, so I started up setup.exe
(version 2.416) again and chose the XFree86-Base packages.

Then I clicked next, and the installer just disappeared.  I've run this
several times on different computers and always gotten the same results.

Does anyone have any ideas?

The only thing I can think of is that I'm somehow missing something the
setup program needs.  I have a complete copy of everything starting at
the cygwin directory, except for the mail-archives.

This is the exact syntax of the wget command I ran to pull down my copy:

wget --passive-ftp --recursive --no-clobber --no-host-directories \
    --cut-dirs=2 -X/pub/cygwin/mail-archives -R '*-src.tar.bz2' \

I reran this script to refresh my local copy and I still had problems.

Our work firewall+proxy setup made other install methods impossible for
me. I have tried them already.

Does anyone know what is going on?

Thanks for the help.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]