This is the mail archive of the mailing list for the Cygwin XFree86 project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

RE: Problems running xterms on AIX and the Oracle Univeral Installer

Turn off NumLock.

From: "Bent, Brian" <>
To: "''" <>
Subject: Problems running xterms on AIX and the Oracle Univeral Installer
Date: Thu, 13 May 2004 17:05:12 -0500

Hello - I am newbie to cygwin and am having a few difficulties running X
from a remote AIX 4.3.3 server. I am starting up the X server by running
the startxwin.bat file. I am taking the default of "run XWin -multiwindow
-clipboard ." I am using X11Forwarding so that my DISPLAY variable is set
when I ssh to a server. When I run xterm on the box that I ssh to, the
xterm does display back. However, I can't seem to be able to type anything
inside the xterm. No characters ever show up inside the xterm. I can use
cntrl-d to close the window. Can you suggest a way for me to correct this?
I have experimented with the -fullscreen mode with the same results.
Something else I am having problems with is when I run the Oracle Universal
Installer on a remote system; my cursor basically disappears when my mouse
has the focus on the oui. I am able click buttons, but I can't ever see
where my cursor is. I currently have Hummingbird installed and it is
working fine for displaying X back, but I would really prefer to use Cygwin.
I do not have Hummingbird and Cygwin running at the same time. If anyone
can help me with my issues, I would greatly appreciate it.

FREE pop-up blocking with the new MSN Toolbar ? get it now!

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]