This is the mail archive of the cygwin-xfree mailing list for the Cygwin XFree86 project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

xfree issues on cygwin - that old cannot find font 'fixed' problem

I can get it working - I did before, but not before tomorrow, and I was hoping to get it fixed today. I have the problems with the cannot find font 'fixed'. I tried the stuff in the FAQ, but the directory didn't not appear in the mount list (nor any directory below it except "/"). I could not manually mount it, mount complained /usr/X11R6/lib/X11/fonts was invalid).

The font dir does show up, and the misc subdir has 446 entries.

Yesterday, I had my notebook with me, which runs FreeBSD, and I just tar'ed and copied over my fonts directory, untar'ed it, and the problem was solved. Sadly, I left my notebook at home, and yesterdays attempt at installing KDE under cygwin broke cygwin bad enough I had to reinstall.

Any suggestions on getting this fixed today? Did I do something wrong with the mount procedure?
Since I saw this in mailing list archives, yes I am running in windows linebreak mode.

-Jim Stapleton

-- Unsubscribe info: Problem reports: Documentation: FAQ:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]