This is the mail archive of the cygwin-xfree mailing list for the Cygwin XFree86 project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: could not open default font 'fixed'

Andrew MacDonald wrote:

I'm sure you've all see this one posted on here before, but something
has to be different because none of the solutions that I have found
worked for me.

I've checked mount points ensuring directories existed.  I've
re-installed font packages.  I tried re-running the postinstall
scripts.  Yes, I have looked through the FAQ.

I've also verfied that the font.alias file in
/usr/X11R6/lib/X11/fonts/misc contained a 'fixed' alias.  I took that
and mapped it back to the actual .pcf.gz file an ensured it existed.
As far as I can tell, everything looks perfectly normal.

Except it won't start.

Here is the XWin.log:


I checked the cygwin setup.exe to see what version of X I had installed. Is there any issues with this particular version? I have for all the X packages. Well the ones that I have installed.

If anyone can help, it'd be much appreciated.

You didn't mention whether during your re-install whether you made sure the
directory the fonts were going into were binary mounted.  If this wasn't
the case, try again with a binary mounted directory.

Larry Hall                    
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
216 Dalton Rd.                          (508) 893-9889 - FAX
Holliston, MA 01746

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]