This is the mail archive of the mailing list for the Cygwin project. See the Cygwin home page for more information.
[Date Prev][Date Next][Thread Prev][Thread Next]
[Date Index] [Subject Index] [Author Index] [Thread Index]

Re: No acceptable ld found

"Eric Crampton" <> writes:
> I get the "no acceptable ld found" when trying to ./configure some
> packages (e.g., guile-1.3). I'm running b20.1. I indeed have ld
> version 2.9.4 (with BFD 2.9.4) in my $PATH.
> Any ideas what's wrong?

Please search the mailing list archives for more information on this.

$ env LD=/cygnus/cygwin-b20/H-i586-cygwin32/bin/ld.exe ./configure [...]
         ^^^^ or wherever you've installed Cygwin b20.1.

is a workaround until packages include newer versions of libtool.


Want to unsubscribe from this list?
Send a message to