This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

rxvt dosn't read .Xdefaults.

	I'm running rxvt 2.7.2 and It's not reading my .Xdefaults

I'm in native windows. ie  I'm not using an X xerver.

Should the .Xdefaults file work for native windows mode or does it only work
when using an X server?

I have

~ > rxvt -h

Usage v2.7.2 : (XPM,menubar,.Xdefaults)
rxvt [-help]
 [-display string] [-tn string] [-geometry geometry] [-C] [-iconic] [-/+rv]
 [-/+ls] [-/+sb] [-/+sr] [-/+st] [-/+si] [-/+sk] [-/+ut] [-/+vb] [-bg color]
 [-fg color] [-pixmap file[;geom]] [-fb fontname] [-fn fontname]
 [-name string] [-title string] [-n string] [-cr color] [-pr color]
 [-bd color] [-sl number] [-mod modifier] [-e command arg ...]


~ > uname -a
CYGWIN_NT-5.0 T00331048 1.3.12(0.54/3/2) 2002-07-06 02:16 i686 unknown

My ID is  in the /etc/passwd file, and my enviroment includes HOME  and USER

I added these lines to my .Xdefaults  ( Note that bash recognizes how to expand

~ > cat ~/.Xdefaults
# rxvts
rxvt*Background:       black
rxvt*Foreground:       yellow

rxvt still launches black on white. 

	g             GE Aircraft Engines
	     Bob Fletcher
	     Advanced Technical Applications/Engineering Systems 
	     GE Aircraft Engines,  MD T207
	     1 Neumann Way, Evendale, OH 45215

Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]