This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: setup.exe beta (testing needed - really!)

On Wed, 26 Mar 2003, Shankar Unni wrote:

> Robert Collins wrote:
> > A new release of setup.exe is imminent. There are many changes, and to
> > reduce problems, feedback from YOU, is needed.
> I've been using it for a couple of days on a WinXP SP1 box and a Win2K
> SP2 box. No problems on either.
> However, one of the installations has had a long-standing problem
> (across all the setup versions I've tried), that I'd love to track down.
> I've always excluded (Skip) all XFree86 packages. One of the boxes
> understands and remembers this - it doesn't auto-select any of the
> XFree86 packages on subsequent runs of setup, but the other doesn't
> remember this, and always insists on selecting a number of the XFree86
> packages, which I then have to Skip by hand each time.
> Any hint on where to look (config files, download area, registry, ...)
> to figure out why this is happening?

It could be some package dependence that's dragging them in.  Do you have
the same packages installed on both machines?  If not, comparing the
software might be a place to start...
      |\      _,,,---,,_		pechtcha at cs dot nyu dot edu
ZZZzz /,`.-'`'    -.  ;-;;,_		igor at watson dot ibm dot com
     |,4-  ) )-,_. ,\ (  `'-'		Igor Pechtchanski
    '---''(_/--'  `-'\_) fL	a.k.a JaguaR-R-R-r-r-r-.-.-.  Meow!

Oh, boy, virtual memory! Now I'm gonna make myself a really *big* RAMdisk!
  -- /usr/games/fortune

Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]