This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: gcc 2.95 and above for cygwin environment

  Thanx. But gcc- pkg has "gcc-2.exe". Is it the same
as gcc.exe  - v2.95.3?
The software needs gcc 2.95.3 for compilation.

Thank you,

---- Original message ----
>Date: Wed, 9 Apr 2003 17:34:06 -0400 (EDT)
>From: Igor Pechtchanski <pechtcha at cs dot nyu dot edu>  
>Subject: Re: gcc ?2.95 and above for cygwin environment  
>To: DEEPA SIVASANKARANE <aj9035 at wayne dot edu>
>Cc: cygwin at cygwin dot com, <cygwin-apps at cygwin dot com>
>On Wed, 9 Apr 2003, DEEPA SIVASANKARANE wrote:
>> Hi,
>>   Could you please tell me where I can download gcc for the
>> cygwin environment ?
>> Thank you,
>> Deepa
>Same place you downloaded the Cygwin environment -- through 
>You'll find it in the Devel category...
>	Igor
>P.S. FYI, this query is inappropriate for the <cygwin-apps 
at cygwin dot
>com> list.  Please restrict further discussion to the 
<cygwin at cygwin
>dot com> list.
>      |\      _,,,---,,_		pechtcha at cs dot nyu dot edu
>ZZZzz /,`.-'`'    -.  ;-;;,_		igor at watson dot ibm dot com
>     |,4-  ) )-,_. ,\ (  `'-'		Igor Pechtchanski
>    '---''(_/--'  `-'\_) fL	a.k.a JaguaR-R-R-r-r-r-.-.-.  
>Knowledge is an unending adventure at the edge of 
>  -- Leto II

Unsubscribe info:
Bug reporting:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]