This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Can't build Cscope 15.5 with ncurses 5.3-4 package - no ncurses.h!

I am interested in using the Cscope package with ViM on
my Cygwin/WinXP installation.  Unfortunately, the 
configure script (and subsequent make attempts) for 
Cscope 15.5 fails because the file 'ncurses.h' is 
absent.  The ncurses package on my installation is version

I searched through the setup packages and found that the
last version of ncurses to have 'ncurses.h' was version
5.2-8.  Unfortunately, the choices available to me from
setup.exe are only 5.3-1 and 5.3-4.

I'd appreciate some advice on how to make this work, if
at all possible.  Where do I find version 5.2-8, and what
co-requisite libraries must be installed to make Cscope

Frank P. Hart                                   NC State University
Dept. of Electrical and     				P.O. Box 7914
Computer Engineering				      Raleigh, NC  27695-7914

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]