This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Cygwin rsh to Redhat Linux AS 2.1

I resolved myself.  Not too happy about what I had to do, but it's cool.

The windows account running the rsh is na\appadmin (na domain) the redhat
account was appadmin.

I tried -l appadmin, I tried to turn off Kerberos, nothing worked but when I
created a local account on the box appadmin, logged in, and ran it worked.

But I needed to use the other account, so I just created the account on the
redhat box.

useradd na\\appadmin

put the .rhosts in there and it works.


"Jason Baldini" <> wrote in message
> Trying to get RSH to work to
> Redhat Linux AS 2.1.
> I know Redhat is accepting RSH because it works great from another Redhat
> box and a Solaris box, I had to make sure it wasn't just Redhat.
> But using Cygwin on Windows 2000 Server and XP Pro it is not working.
> It just gives the error, Permission Denied.  Which seems typical if the
> rhosts and hosts files do not have the correct entries, but they do.
> Thanks,

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]