This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: problem with ssh-user-config on Win XP

Sorry guys, I did not know this was a CYGWIN newsgroup for experts...
Could you tell me where is the CYGWIN newsgroup for dummies ?!?!

Vincent Dutat
E-mail : vincentdutat {AT} tiscali {DOT} be
Fax : +32 2 7003724
Voicemail : +32 2 7003724
"Dave Korn" <> wrote in message
> > -----Original Message-----
> > From: cygwin-owner  On Behalf Of vdu
> > Sent: 27 May 2004 09:16
> > script ssh-user-config fails because user SYSTEM does not exit in my
> > '/etc/passwd' file, it was created using 'mkpasswd -d
> > <domain>', which does
> > not create any SYSTEM user. I enter 'mkpasswd -l' to see if
> > it creates a
> > SYSTEM user, and it does. So why 'mkpasswd -d <domain> does not ??
>   To explain the same thing twice in the same morning:
>   SYSTEM is a local account; it has utmost (rooter-than-root) priviliges
> your local machine but it's not a member of the domain and has no access
> rights there.
>   Did you know you can combine both flags ?  "mkpasswd -l -d" should work
> for you.
>     cheers,
>       DaveK
> -- 
> Can't think of a witty .sigline today....

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]