This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: 1.5.12: mt sees incorrect maximum block size

On Dec 15 10:36, Brian Dessent wrote:
> Corinna Vinschen wrote:
> > So, as you can see, the Windows NT tape functions doesn't allow me to set
> > the block size to more than 64K, too.  That's the same functionality used
> > inside of Cygwin.  I have no idea how to workaround that.  I also didn't
> > find anything useful on the Web so far.
> > 
> > I'd *love* to get that solved, but I don't know how.  I'm going to ask
> > someone who's writing tape drivers for Windows, perhaps he has a clue.
> > Other than that, I'm open to any useful hint from the community.
> A little googling found the following, but I don't have a tape drive so
> I cannot test it...
> <>

Thanks Brian, that was very interesting.  I tried it with my Adaptec U160
but unfortunately nothing changed.  I had a quick look into winTar, but,
alas, that's a proprietary application.  If there's actually some
problem with the SCSI adapter, then winTar apparently knows how to get
around it.  I don't know much about the SCSI low level interface...


Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader
Red Hat, Inc.

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]