This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: ipc-daemon2.exe fails

On Dec 29 22:50, Zachary Uram wrote:
> Hello I am running the latest Cygwin with cygipc-2.03-2.tar package
> and when I run
> /usr/bin/ipc-daemon2.exe it immediately exits, no error message is printed,
> i have a /tmp directory and when i run ipcs it says: Bad system call
> When I do ps it also shows that no ipc-daemon2.exe is working.
> I need this to run a server which uses shared memory (I didn't write
> the server just using binaries) and my friend has it running fine on
> his XP machine! I am running Windows 98 SE.
> Is there some special arguments I must give ipc-daemon2 or has this
> been deprecated and if so which package should I use? I can't find any
> man page for ipc-daemon2 or cygipc

ipc-deamon2 has been deprecated.  Use cygserver instead.  It's part of the
Cygwin base package and installed into /usr/sbin.  Documentation is in


Corinna Vinschen                  Please, send mails regarding Cygwin to
Cygwin Project Co-Leader
Red Hat, Inc.

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]