This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Problems installing TeTeX-3.0.0-2!?

I have installed teTeX 3.0.0-2 and

   latex demo.tex


Than I have tried

   pdflatex demo.tex

obtaining (summary because, now, I can't reproduce it)

   This is TeX...
   Fatal error...I am stymied

This time there is NOT core dump (that is present in 3.0.0-1).

So, I reinstalled TeTeX 2.0.2-15, but, while a few days ago, the
latex command worked, now it does not work any more. But pdflatex

I have made many attemps installing-reinstalling
TeTeX-3.0.0-/2.0.2-15: in 2.0.2-15 works pdflatex command, in
3.0.0-2 works latex command!

In these days I have also installed the updating coreutils-5.3.0-4
and I have thinked that, perhaps, this is the cause. So, I
downgraded to coreutils-5.3.0-3: but the problems remain.

Than, I have uninstalled TeTeX, libkpathsea3(4), ec-fonts and have
deleted, manually, some directory that the uninstalling does not:


and the file


After this, I reinstalled coreutils-5.3.0-3 and TeTeX-2.0.2-15,
ec-fonts_1.0.8-1.... Both latex and pdflatex work fine!!!.

I have continued installing TeTeX-3.0.0-2, ec-fonts_1.0.8-4
(coreutils-5.3.0-3). Both latex and pdflatex work fine!!!.

Finally, I have updated coreutils to 5.3.0-4. Both latex and
pdflatex work fine!!!.

I think that something in the directory, deleted manually, had
conflict with installation of TeTeX-3.0.0-2.

Now all seems works fine.

I have only a question.

Why the installation of TeTeX 3.0.0-2, makes the directory .texmf in
the HOME of the user who installed the package? And for other users?


Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]