This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Installation seemed ok, but no files in /cygwin/usr/bin

At 04:57 AM 4/7/2005, you wrote:
>I downloaded ALL files, apache and latex to /My_Temp_Dir and installed them.
>/cygwin/ has about 801 MB.
>When using the cygwin command box, I get no response:
>bash-2.05$ pcrgrep -V
>bash: pcrgrep: command not found
>The /var/log/setup.log.full tells me:
>2005/04/04 14:10:26 Installing file://C:\... /release/pcre/pcre-4.5-1.tar.bz2
>Installing file cygfile:///usr/bin/pcregrep.exe
>But there are no files in /cygwin/usr/bin
>When using the MS DOS Box:
>I see a $ promt, but the same as above:
>$ grep -V
>grep: command not found
>During installation I used only the  default settings.
>How may I reinstall?

Just try reinstalling the packages you find missing one by one via 
'setup.exe'.  They'll either show up as installed (erroneously apparently
for you) in which case you toggle "Keep" to "Reinstall" or it will show
up as uninstalled, in which case you can just install it.

If that doesn't resolve the issue, please read and follow the problem
reporting guidelines described here: <>.

Larry Hall                    
RFK Partners, Inc.                      (508) 893-9779 - RFK Office
838 Washington Street                   (508) 893-9889 - FAX
Holliston, MA 01746                     

Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]