This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: bash was: can not run OPUS MAKE

On Thu, Apr 21, 2005 at 07:45:28AM +0200, Reini Urban wrote:
>The problem is bash related.
>lame.exe invocation or mencoder.exe (probably arg parsing) also fails 
>with a 1.5.15s-20050413 and latest bash-2.05b.0(1)-release (2.05b-17), 
>but I haven't found time to debug it.
>Reproduced with cygwin-1.5.15 release also.

This is a disappointingly vague message.  I'm not sure what you hoped to
gain from sending it since it contains no details or, AFAICT, any useful
information other than "I had a problem" which, despite your previous
high-quality contributions to this mailing list, does not preclude cockpit

In any event, I have downloaded lame from a web site in France and it seems
to behave just fine with bash.  I installed lame to /usr/bin and tried mounting
/usr/bin with and without the -X directive, just in case that was a factor.

lame worked fine in both cases.

>Passing the same cmdlines to cmd.exe or within cygwin tcsh or zsh do 
>work fine. With the previous bash also.

So, don't keep us in suspense.  What were the command lines that caused the


Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]