This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Problems after upgrading to 1.5.19-4

Last night, I grabbed an additional package using setup.exe.  It also downloaded and installed the latest cygwin1.dll (1.5.19-4) and core utilities.  I had not updated since early January.  While it was running the post-install script, I received serveral errors along the lines of "... could not be found in cygwin1.dll".  I rebooted, and now when I run the bash shell, it drops me in /usr/bin and I have no Cygwin directories in my path (/bin, /usr/bin).  Also, my term colors are now messed up.

I did a diff on the /etc and /home directories which I had backed up, but there were no differences in the config files.  I also did not find any other cygwin1.dll's on my system. It is interesting to note I have the cygwin sshd running on that machine, and when I ssh into it I have no problems with paths or term colors.

This is running on Windows XP Pro.  I know my way around Unix but I know little about how the Cygwin shell runs on windows.  I tried adding the Cygwin paths in my .bashrc, but now it barfs on the spaces in the Windows directory names.

Any help would be appreciated.


Unsubscribe info:
Problem reports:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]