This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: AddAccessAllowedAce(, owner) failed: 1337

Hi Larry,

Thanks for your quick reply.

----- Original Message ----- From: "Larry Hall (Cygwin)"

On 02/12/2010 03:45 PM, Stephen Grant Brown wrote:
Hi Larry

Thank you for your quick reply.

Trimmed out quoted header that aren't needed and are fodder for spambots.

On 02/12/2010 05:17 AM, Stephen Grant Brown wrote:
I have downloaded setup.exe version 2.682 and tried to install cygwin
into a new directory without success.
It installs but when I try to run cygwin.bat, the terminal screen comes
up then dies.

I highly recommend _not_ running "setup.exe" from within a Cygwin shell. And actually, I believe this is your problem. Your installation is now partially out of date and won't run without a reboot. If you don't have Cygwin running when you install, you won't have this problem.

When I first started trying to run cygwin 1.7, I thought I read in the installation instructions that 1.5 & 1.7 could be installed at once.

Well, certainly not "at once" but you can install them side by side (no Windows pun intended) if you wish. If that's what you're trying to do, I still recommend not running 'setup.exe' from an active Cygwin shell. It is also best to close all Cygwin programs and services before installing.

Are you stating that although having the two installed in completely
separate directories, that they are still running services at system

If you have configured services to run, then yes, those will run at bootup unless you've configured them not to. However, I was making no direct comment about Cygwin services in my reply.

I have just now deleted the 1.7 installation, installed it again and it
still dies.

I see. Well, try my suggestions. If that doesn't help, check for things getting in your way, like <>. You can also start a command prompt and invoke 'bash --login -i' and see if you get any feedback.

I have checked the BLODA list and got rid of symantec to the best of my ability. (uninstalled program using windows unistaller,
searched for and deleted any thing with symantec in it's file name.

When I run the cygwin.bat file it just dies ( from desktop, a window opens then disappears, from the cokmmand prompt nothing.)

I have attached the setup logs, which indicate that there is abnormal exits from some postinstall shells.

What can I try now?

Yours Sincerely

Stephen Grant Brown

Attachment: setup.log
Description: Binary data

Attachment: setup.log.full
Description: Binary data

Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]