This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Cygwin 1.7.14-2 setup.exe v2.772 broken?

Christopher Faylor wrote:
On Sat, Apr 28, 2012 at 08:06:21PM +0200, Corinna Vinschen wrote:
On Apr 28 13:02, Ken wrote:
marco atzeri wrote:
BLODA is still a possibility, I have Symantec installed; or there
is subtle bug handling the missing files on the website


Hi Marco,

   Nice to see that you can reproduce the problem!  I neglected to
mention that this seems to occur immediately after the initial
setup.ini download (even to a fresh, non-cached, local folder), but
it would seem that you have reproduced what I am experiencing.  As I
mentioned, the download operations work fine with the previous
version of setup.exe (from 1.7.13); which is why I question whether
or not something is slightly awry in the new version.
There's no change between 2.769 and 2.772 which would explain any change
in handling the .ini file.
Yeah, ditto, but...

I installed 2.772 on my systems as soon as it was available and I don't
see any such issue using my local mirror.  Did you try another mirror?

Yes, as I mentioned in my initial post, I tried a few different mirrors with the same result.

I can duplicate this. I'll try to fix it today.


Excellent! I look forward to the fix. :-)

Thank you!

-- Problem reports: FAQ: Documentation: Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]