This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

perlcritic & perltidy

Not specifically a Cygwin question but I used to be able to do cpan perlcritic or cpan perltidy to install those. But now when I try I get:

   Warning: Cannot install perlcritic, don't know what it is.
   Try the command

i /perlcritic/

to find objects with matching identifiers.

I tried the i /perlcritic/ and no package seems to be the right one:

   cpan[1]> i /perlcritic/
   CPAN: Storable loaded ok (v2.20)
   Reading '/home/adefaria/.cpan/Metadata'
      Database was generated on Fri, 06 Jul 2012 01:43:03 GMT
   Distribution    AZAWAWI/Padre-Plugin-PerlCritic-0.12.tar.gz
   Module  < Benchmark::Perl::Formance::Plugin::PerlCritic
   Module  < Code::TidyAll::Plugin::PerlCritic
   Module  < Padre::Plugin::PerlCritic
   Module  < Test::Apocalypse::PerlCritic
   5 items found


Any ideas?
Andrew DeFaria <>
Part of the inhumanity of the computer is that, once it is competently programmed and working smoothly, it is completely honest. - Isaac Asimov

-- Problem reports: FAQ: Documentation: Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]