This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

xterm from local install

I have several Win7 64bit machines which cannot be connected to the
internet, and I can't install the xterm package. I am able to run with
the normal cygwin shell. I can start Xwin, but doesn't work very well.
Looking at the X log at least one problem is that it can't find xterm.
When I run setup, and search for xterm it comes up empty. It appears
the entire Misc group is missing.

I'm running setup64.exe version 2.795. To install cygwin on the
offline machines did the following steps

1) setup with the "Download Without Installing"
2) set local package directory to be in the same directory as the setup64.exe
3) Direct connection (and tried multiple sites)
4) Selected "Install" for the "All" category.
5) Went through all the groups and changed all "Keep" to "Retrieve"
and waited for download
6) Zipped setup64.exe, the log files and all the packages
7) Unzipped on the offline machine, updated paths in the log files
(different user name)

Much of the cygwin functionality works. I can ssh to a linux box and
work happily away. However, xterm does not seem to be installed and I
want it. Google has failed me (or my search design has failed me), so
I risk potential flame...

Any suggestions on how to get the xterm package installed on these
offline machines?


Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]