cygwin archive
subject index for April, 2014

This is the mail archive of the cygwin mailing list for the Cygwin project.

Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

"Bad Address" response to many net tools after updating cygwin x86_64 1.7.29

"cannot open shared object file: No such file or directory" - maybe linker option can help?

"mount -c /" in 64-bit win7 not persisting

000-cygwin-post-install.sh script hangs + mkdir and other commands uses 50% cpu ettal

1.7.28: Ctrl-C not working reliably

1.7.29-2: Exception from cygwin_gethostname

64-bit Heimdal/Cygwin, clock, daylight savings conundrum

[ANNOUNCEMENT] [ANNOUNCEMENT] Updated: varnish-3.0.5-1 (32 and 64 bits)

Re: [ANNOUNCEMENT] New package: tmux-1.9a-1

[ANNOUNCEMENT] Update: upx-3.91

[ANNOUNCEMENT] Updated: apache2-2.2.27-1

[ANNOUNCEMENT] Updated: base-files 4.2-1

[ANNOUNCEMENT] Updated: cvsutils-0.2.6-1

[ANNOUNCEMENT] Updated: Cygwin 1.7.29-2

[ANNOUNCEMENT] Updated: dbus-1.6.18-1

[ANNOUNCEMENT] Updated: dos2unix 6.0.5-1

[ANNOUNCEMENT] Updated: fftw3-3.3.4-1

[ANNOUNCEMENT] Updated: findutils-4.5.11-1

[ANNOUNCEMENT] Updated: gawk-4.1.1-1

[ANNOUNCEMENT] Updated: glpk-4.54-1

[ANNOUNCEMENT] Updated: gmp-6.0.0a

[ANNOUNCEMENT] Updated: json-c-0.11-2

[ANNOUNCEMENT] Updated: mc-4.8.12-1

[ANNOUNCEMENT] Updated: mercurial 2.9.2-1 -- Python based distributed version control (DVCS)

Re: [ANNOUNCEMENT] Updated: mingw64-*-binutils-2.24.0.1.acd6540-1 (x86/x86_64)

[ANNOUNCEMENT] Updated: mingw64-*-binutils-2.24.0.3.85cf705-1 (x86/x86_64)

[ANNOUNCEMENT] Updated: mpclib-1.0.2

[ANNOUNCEMENT] Updated: openmpi-1.7.5-1

[ANNOUNCEMENT] Updated: OpenSSH-6.6.1p1-1

[ANNOUNCEMENT] Updated: openssl-1.0.1g-1

[ANNOUNCEMENT] Updated: patchutils-0.3.3-1

[ANNOUNCEMENT] Updated: poco-1.4.6p3-1

[ANNOUNCEMENT] Updated: poco-1.4.6p4-1

[ANNOUNCEMENT] Updated: postgresql-9.3.4-1

[ANNOUNCEMENT] Updated: sharutils-4.14-1

[ANNOUNCEMENT] Updated: sqlite3-3.8.4.3-1 for Cygwin/Cygwin64

[ANNOUNCEMENT] Updated: ssmtp-2.64-7 ("test" on 32 bit!)

[ANNOUNCEMENT] Updated: swig-2.0.12-1

[ANNOUNCEMENT] Updated: tar-1.27.1-1

[ANNOUNCEMENT] Updated: wget-1.15-1

[ANNOUNCEMENT] Updated: xmlto-0.0.26-1

Re: [Fwd: Re: [ANNOUNCEMENT] New package: tmux-1.9a-1]

[PATCH] base-files-4.2-1: Change prompt if running with admin rights

ambiguous overload for operator [] on Cygwin_X86-64

attention tar maintainer

Cannot confirm my subscribe to cygwin mail list

Car Auto Wrap

Compiling Heimdal

core-dump, cygwin64-only in locate in 4.5.11.1

could mkgroup be updated to define the group root?

RE: Could not resolve hostname xxx: Bad address

cygcc-1.dll: which package?

cygcheck -p file.exe segmentation fault (x86_64)

Cygwin 1.7.25-1.7.28 - the perl process couldn't wake up after system call

Cygwin Emacs Crashes when tailing logs over ssh in shell

Cygwin kill utility //Was: cgwin_internal(): difference b/w CW_CYGWIN_PID_TO_WINPID and CW_GETPINFO_FULL for taking only dwProcessId ?

Re: Cygwin needs a man-db port

Cygwin won't run web2py but gives no errors iether

Cygwin's writev() non-standard behavior

Re: dos telnet.exe not showing up with cygwin

dos telnet.exe not showing up with cygwin "ls"

Dup'd sockets lose error information

Electric Toothbrush Heads Replacement

email-3.1.4

RE: exe.stackdump is always empty

Fatal error from Cygwin emacs-w32 every day or so

find_fast_cwd warning persists after uninstalling (Windows 8.1 x64)

fstat st_size on open files on Parallels filesystem is wrong

gcc-4.9.0-RC-20140411

Gold star? Re: [ANNOUNCEMENT] Updated: base-files 4.2-1

Isuue by using Perl binary mode

Re: Latest snapshot will become Cygwin 1.7.29

libtool: link: object name conflicts in archive

long_int vs int byte sizes

Re: Maintainer for git?

Mercurial 2.8 or 2.9?

mixed Ada-C program using OpenSSL library hangs on exit with Cygwin but not Cygwin64

Re: Mount / Access is Denied

Re: Newbie Alias and Profile questions

No I/O redirection under GDB

NOT WORKED AROUND Re: No I/O redirection under GDB

OpenSSH Package Distribution Architecture Mismatch

passwd -R

Pine mail reader

Possible bug with chere 1.4 when configuring for fish

Possibly wrong address passed to callq asm instruction within MPIR test binaries

problem reproducing perl-Error build

Problem with default manifest when application provides its own

Problems with binutils?

Python3 needs to be depended on libuuid-devel

relocation truncated to fit: R_X86_64_PC32 against undefined symbol `len'

Re: request - findutils 4.5.12

Re: Request for Junctions be treated consistently

rm -f behavior

set Cygwin terminal title

setting cygwin terminal (mintty) title from a very remote system

setup.exe version 2.844 (32 bit): "No packages found."

Re: Silently configure sshd fails via system account

ssh: Could not resolve hostname xxx: Bad address

sshd buildup of CLOSE_WAIT leading to unable to function

Still testing needed: New passwd/group AD/SAM integration

Re: subversion silently fails

symlinks to scripts not found in path

TexLive post install script fails

Re: texlive-install: core dumped

Tons of cygserver errors

Trouble with running cygwin dll on Vortex86MX+ CPU

Two problems getting user and group info from /etc/{passwd,group}

Re: Updated: findutils-4.5.11-1 [4.5.12-1, actually]

Was ploticus package removed from Cygwin?

We need steenking patches (Re: Cygwin kill utility...)

Re: wget: needs rebuild for x86

Windows hostname change fails in recent versions of Cygwin (since 1.7.28)

windows7 stuff in w32api

WORKED AROUND Re: No I/O redirection under GDB

Wow, just hit RCS bug

Re: Wow, just hit RCS bug (attn: Dr Volker Zell)

x86_64 Cygwin 1.7.29: possible bug to trace symlink (Win7)


Indexes: [Date Index] [Subject Index] [Author Index] [Thread Index]
Site Nav: [Browse other archives for this mailing list]
[Browse other mailing lists at this site]
Search: Limit to:

Mail converted by MHonArc