This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Telnet / SSH connection timeout on LAN

On 7/6/2015 2:35 AM, Spinfusion wrote:
My goal:
To set up rsync over SSH, to sync my org-mode GTD files, activated every
time my laptop or pc goes idle, as described by Gina Trapani.

Network hardware architecture:
Windows 7 laptop and desktop, connected directly by cat 5e ethernet cable.
Also both connected via wifi to the same router.

Network functionality:
Windows firewalls currently disabled
Windows shared folders works for directory browsing and editing
Synctoy worked to sync drives, although it spewed a lot of errors and took a
long time and many retries to sync ~250 gb. Did it over the ethernet cable
because wifi was too slow.

Are you sure it was over the cable ?
A lot of errors means a broken cable or a weak wifi.

Cygwin functionality:
ping works.
telnet error: connection timed out
ssh error: connection timed out
ssh connection to localhost - works

It seems a routing table problem, not a cygwin issue.

see windows command
 route /help

Background and guesses:

I've read and tried many fixes with no luck, to the best of my limited

I doubt network names are configured correctly; I'm out of my depth there.
Pinging works with fixed IP addresses assigned for the ethernet connection.

I don't know what I'm doing and would appreciate some guidance. Cheers.

This can give you some understanding


Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]