This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: Mintty font problem

Am 10.04.2016 um 21:35 schrieb john refling:
Paul Ausbeck <paula <at>> writes:

"There are no fonts installed.
   Open the Fonts folder from the Control Panel to install fonts."
... on XP?
I'm having the same problem with a new XP install and cygwin, where it
worked before.  Tried v 2.3.3, v2.3.5, and older archived v2.2.4 which
certainly worked fine on previous XP machine.  Nothing works now, so not
sure if it is mintty or XP setup.  Exact same XP install disk as previous.
Different hardware.

One MS forum suggested to make sure that at least 1 printer was installed to
make fonts visible in some applications.

Another suggested checking permissions on the font directory.

A cygwin forum suggested that there might be no monospace fonts installed
and that mintty needs monospaced fonts only (make sense).

I've tried all the above, and no luck.

Something else suggested using tweakui to rebuild certain system folders.

I'll try that next.
Don't try so much. As I had responded before, this has been fixed in the repository.

Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]