This is the mail archive of the cygwin mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Setup problem (2.889 32-bit)

I tried to perform a clean Cygwin installation and encountered a
problem with package versions.


1. Download setup.exe.
2. Run it.
3. At "Cygwin Net Release Setup Program", click next.
3. Choose "Install From Internet". Click next.
4. Pick a root directory. Click next.
5. Pick a local package directory. Click next.
6. Pick a internet connection suitable for you (I had to choose "system proxy").
   Click next.
7. Pick a download site. Click next (I tried
8. Let setup download setup.ini.
9. On the "Select Packages" screen, pick bsdtar. Click next. (There is
nothing special about bsdtar; you can pick any packages that have
liblz4_1 as dependency; see below).

10. On the "Review and Confirm changes" screen, notice there are some
automatically pulled packages. One of them is "liblz4_1", at version
"131-1". However, the current version is "1.7.5-1". You can see by
going back to the previous screen and click on the "liblz4_1" package.

Is there some reason that the setup program downloaded a previous
version instead the current one for liblz4_1? Thanks for helping.


Problem reports:
Unsubscribe info:

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]