Update for perl-5.26.0
[git/cygwin-packages/biber.git] / prereqs08 / perl-Encode-JISX0213 / perl-Encode-JISX0213.cygport
CommitLineData
37cfe0b3
KB
1_ml="Encode::ISO2022"
2inform " Build of perl-Encode-JISX0213 requires"
3inform " $_ml"
4for _m in $_ml; do
5 check_perl_module $_m || warning " Perl module $_m is missing from build environment."
6done
7if [ "x$cygport_no_error" == "x" ] && ! check_perl_module $_ml; then
8 error " At least one required perl module is missing."
9fi
10NAME="perl-Encode-JISX0213"
11VERSION="0.04"
67677658 12RELEASE=3
37cfe0b3
KB
13CPAN_AUTHOR="NEZUMI"
14DESCRIPTION="Perl distribution Encode-JISX0213, providing Perl modules:
15Encode::JISX0213 Encode::JISX0213::CCS Encode::ShiftJIS2004.
16
17JIS X 0213 encodings."
18
19DIFF_EXCLUDES="MYMETA.*"
20
21NO_PERL_DEPS=1
22REQUIRES="perl-Encode-ISO2022"
23inherit perl
This page took 0.020302 seconds and 5 git commands to generate.