Update for perl-5.26.0
[git/cygwin-packages/biber.git] / prereqs04 / perl-Eval-Closure / perl-Eval-Closure.cygport
1 _ml="Test::Fatal Test::Requires"
2 inform " Build of perl-Eval-Closure requires"
3 inform " $_ml"
4 for _m in $_ml; do
5 check_perl_module $_m || warning " Perl module $_m is missing from build environment."
6 done
7 if [ "x$cygport_no_error" == "x" ] && ! check_perl_module $_ml; then
8 error " At least one required perl module is missing."
9 fi
10 NAME="perl-Eval-Closure"
11 VERSION="0.14"
12 RELEASE=3
13 CPAN_AUTHOR="DOY"
14 DESCRIPTION="Perl distribution Eval-Closure, providing Perl modules:
15 Eval::Closure.
16
17 Safely and cleanly create closures via string eval."
18
19 ARCH=noarch
20 DIFF_EXCLUDES="MYMETA.*"
21
22 NO_PERL_DEPS=1
23 inherit perl
This page took 0.034838 seconds and 5 git commands to generate.