Update for perl-5.26.0
[git/cygwin-packages/biber.git] / prereqs07 / perl-HTTP-Message / perl-HTTP-Message.cygport
1 _ml="Encode::Locale HTTP::Date IO::HTML LWP::MediaTypes URI"
2 inform " Build of perl-HTTP-Message requires"
3 inform " $_ml"
4 for _m in $_ml; do
5 check_perl_module $_m || warning " Perl module $_m is missing from build environment."
6 done
7 if [ "x$cygport_no_error" == "x" ] && ! check_perl_module $_ml; then
8 error " At least one required perl module is missing."
9 fi
10 NAME="perl-HTTP-Message"
11 VERSION="6.11"
12 RELEASE=3
13 CPAN_AUTHOR="ETHER"
14 DESCRIPTION="Perl distribution HTTP-Message, providing Perl modules:
15 HTTP::Config HTTP::Headers HTTP::Headers::Auth HTTP::Headers::ETag
16 HTTP::Headers::Util HTTP::Message HTTP::Request HTTP::Request::Common
17 HTTP::Response HTTP::Status.
18
19 HTTP style messages."
20
21 DIFF_EXCLUDES="MYMETA.*"
22
23 NO_PERL_DEPS=1
24 REQUIRES="perl-Encode-Locale perl-HTTP-Date perl-IO-HTML perl-LWP-MediaTypes perl-URI"
25 inherit perl
This page took 0.034587 seconds and 5 git commands to generate.