Update some modules
[git/cygwin-packages/biber.git] / prereqs08 / perl-HTTP-Cookies / perl-HTTP-Cookies.cygport
1 _ml="HTTP::Date HTTP::Headers::Util HTTP::Request HTTP::Response URI"
2 inform " Build of perl-HTTP-Cookies requires"
3 inform " $_ml"
4 for _m in $_ml; do
5 check_perl_module $_m || warning " Perl module $_m is missing from build environment."
6 done
7 if [ "x$cygport_no_error" == "x" ] && ! check_perl_module $_ml; then
8 error " At least one required perl module is missing."
9 fi
10 NAME="perl-HTTP-Cookies"
11 VERSION="6.04"
12 RELEASE="2"
13 CPAN_AUTHOR="OALDERS"
14 DESCRIPTION="Perl distribution HTTP-Cookies, providing Perl modules:
15 HTTP::Cookies HTTP::Cookies::Microsoft HTTP::Cookies::Netscape.
16
17 HTTP cookie jars."
18
19 ARCH=noarch
20 DIFF_EXCLUDES="MYMETA.*"
21
22 NO_PERL_DEPS=1
23 REQUIRES="perl-HTTP-Date perl-HTTP-Message"
24 inherit perl
This page took 0.032759 seconds and 5 git commands to generate.