Continue WIP
[git/cygwin-packages/biber.git] / prereqs08 / perl-Net-SSLeay / perl-Net-SSLeay.cygport
1 _ml="Test::Exception Test::NoWarnings Test::Warn"
2 inform " Build of perl-Net-SSLeay requires"
3 inform " $_ml"
4 for _m in $_ml; do
5 check_perl_module $_m || warning " Perl module $_m is missing from build environment."
6 done
7 if [ "x$cygport_no_error" == "x" ] && ! check_perl_module $_ml; then
8 error " At least one required perl module is missing."
9 fi
10 NAME="perl-Net-SSLeay"
11 VERSION="1.81"
12 RELEASE=2
13 CPAN_AUTHOR="MIKEM"
14 DESCRIPTION="Perl distribution Net-SSLeay, providing Perl modules:
15 Net::SSLeay Net::SSLeay::Handle.
16
17 Perl extension for using OpenSSL."
18
19 DIFF_EXCLUDES="MYMETA.*"
20
21 NO_PERL_DEPS=1
22 inherit perl
23 PATCH_URI="achim.patch"
This page took 0.030977 seconds and 5 git commands to generate.