Continue WIP
[git/cygwin-packages/biber.git] / prereqs10 / perl-LWP-Protocol-https-6.07-1.src / perl-LWP-Protocol-https-6.07-1.cygport
1 _ml="IO::Socket::SSL LWP::UserAgent Mozilla::CA Net::HTTPS Test::RequiresInternet"
2 inform " Build of perl-LWP-Protocol-https requires"
3 inform " $_ml"
4 for _m in $_ml; do
5 check_perl_module $_m || warning " Perl module $_m is missing from build environment."
6 done
7 if [ "x$cygport_no_error" == "x" ] && ! check_perl_module $_ml; then
8 error " At least one required perl module is missing."
9 fi
10 NAME="perl-LWP-Protocol-https"
11 VERSION="6.07"
12 RELEASE="1"
13 CPAN_AUTHOR="OALDERS"
14 DESCRIPTION="Perl distribution LWP-Protocol-https, providing Perl modules:
15 LWP::Protocol::https LWP::Protocol::https::Socket.
16
17 Provide https support for LWP::UserAgent."
18
19 ARCH=noarch
20 DIFF_EXCLUDES="MYMETA.*"
21
22 NO_PERL_DEPS=1
23 REQUIRES="perl-IO-Socket-SSL perl-Mozilla-CA perl-Net-HTTP perl-libwww-perl"
24 inherit perl
This page took 0.033871 seconds and 5 git commands to generate.