Continue WIP
[git/cygwin-packages/biber.git] / prereqs10 / perl-List-AllUtils-0.14-1.src / perl-List-AllUtils-0.14-1.cygport
1 _ml="List::SomeUtils List::Util List::UtilsBy"
2 inform " Build of perl-List-AllUtils requires"
3 inform " $_ml"
4 for _m in $_ml; do
5 check_perl_module $_m || warning " Perl module $_m is missing from build environment."
6 done
7 if [ "x$cygport_no_error" == "x" ] && ! check_perl_module $_ml; then
8 error " At least one required perl module is missing."
9 fi
10 NAME="perl-List-AllUtils"
11 VERSION="0.14"
12 RELEASE="1"
13 CPAN_AUTHOR="DROLSKY"
14 DESCRIPTION="Perl distribution List-AllUtils, providing Perl modules:
15 List::AllUtils.
16
17 Combines List::Util, List::SomeUtils and List::UtilsBy in one bite-sized
18 package."
19
20 ARCH=noarch
21 DIFF_EXCLUDES="MYMETA.*"
22
23 NO_PERL_DEPS=1
24 REQUIRES="perl-List-SomeUtils perl-List-UtilsBy perl-Scalar-List-Utils"
25 inherit perl
This page took 0.03425 seconds and 5 git commands to generate.