deja-dup 24.0
[git/cygwin-packages/deja-dup.git] / 02-plugin-loader.patch
CommitLineData
0a6d0c23
YS
1--- origsrc/deja-dup-24.0/common/CommonUtils.vala 2012-08-21 10:08:23.000000000 -0500
2+++ src/deja-dup-24.0/common/CommonUtils.vala 2012-10-05 00:16:21.593136400 -0500
3@@ -396,7 +396,7 @@ void initialize_tool_plugin() throws Err
4 search_path = Path.build_filename(Config.PKG_LIBEXEC_DIR, "tools");
5 engine.add_search_path(search_path, null);
6
7- var info = engine.get_plugin_info("libduplicity.so");
8+ var info = engine.get_plugin_info("duplicity");
9 if (info == null)
10 throw new SpawnError.FAILED(_("Could not find backup tool in %s. Your installation is incomplete.").printf(search_path));
11 if (!engine.try_load_plugin(info))
12--- origsrc/deja-dup-24.0/tools/duplicity/duplicity.plugin 2012-06-05 15:01:18.000000000 -0500
13+++ src/deja-dup-24.0/tools/duplicity/duplicity.plugin 2012-10-04 23:13:26.825393400 -0500
14@@ -1,6 +1,6 @@
15 [Plugin]
16 Loader=c
17-Module=libduplicity.so
18+Module=duplicity
19 Name=Duplicity Backend
20 Description=Backs up with duplicity
21 Authors=Michael Terry <michael.terry@canonical.com>
This page took 0.026189 seconds and 5 git commands to generate.