Fix preview problem with ghostscript-9.22
authorKen Brown <kbrown@cornell.edu>
Tue, 14 Nov 2017 16:08:55 +0000 (11:08 -0500)
committerKen Brown <kbrown@cornell.edu>
Tue, 14 Nov 2017 16:08:55 +0000 (11:08 -0500)
emacs-auctex.cygport

index 37f43e87aa39ed68217a226f425ac41e8234df2d..ac149cbdd3a87f6e58ba3d26159d56e764156904 100644 (file)
@@ -2,7 +2,7 @@ ORIG_PN="auctex"
 
 NAME="emacs-auctex"
 VERSION=11.91
-RELEASE=1
+RELEASE=2
 
 PKG_NAMES="${PN} preview-latex"
 
@@ -11,6 +11,8 @@ SRC_URI="mirror://gnu/auctex/${ORIG_PN}-${VERSION}.tar.gz postinstall.sh"
 # GIT_URI="git://git.savannah.gnu.org/auctex.git"
 # inherit git
 
+PATCH_URI="runandhide.patch"
+
 MAKEOPTS+=" -j1 "
 
 CATEGORY="Editors"
This page took 0.043424 seconds and 5 git commands to generate.