gnome/epiphany 2.30.6
authorYaakov Selkowitz <yselkowitz@users.sourceforge.net>
Tue, 21 Sep 2010 05:25:29 +0000 (00:25 -0500)
committerYaakov Selkowitz <yselkowitz@users.sourceforge.net>
Tue, 21 Sep 2010 05:25:29 +0000 (00:25 -0500)
README
epiphany-2.30.6-1.cygport [moved from epiphany-2.30.2-1.cygport with 100% similarity]
epiphany.hint

diff --git a/README b/README
index e31cb4c439031e507833f025716176ff98afa2e6..cc060580b4cee4866b15df391bae8991994a6048 100644 (file)
--- a/README
+++ b/README
@@ -6,48 +6,50 @@ order to let you focus on the Web content, instead of the browser
 application.
 
 Runtime requirements:
-  cygwin-1.7.1-1
-  libdbus-glib_1_2-0.80-10
-  libdbus1_3-1.2.16-1
-  libgcc1-4.3.4-3
-  libgconf2_4-2.28.0-1
-  libgdk_pixbuf2.0_0-2.18.6-1
-  libgirepository1.0_0-0.6.7-1
-  libglib2.0_0-2.22.4-1
-  libgnome-keyring0-2.28.2-1
-  libgtk2.0_0-2.18.6-1
+  cygwin-1.7.7-1
+  libcairo2-1.8.10-2
+  libdbus-glib_1_2-0.86-1
+  libdbus1_3-1.2.24-1
+  libgconf2_4-2.28.1-1
+  libgdk_pixbuf2.0_0-2.20.1-1
+  libgirepository1.0_0-0.6.14-1
+  libglib2.0_0-2.24.1-1
+  libgnome-keyring0-2.30.1-1
+  libgtk2.0_0-2.20.1-1
   libICE6-1.0.6-1
   libintl8-0.17-11
-  libnotify1-0.4.5-10
-  libpango1.0_0-1.26.2-1
-  libseed0-2.28.1-1
-  libSM6-1.1.1-1
-  libsoup-gnome2.4_1-2.28.2-1
-  libsoup2.4_1-2.28.2-1
-  libwebkit1.0_2-1.1.15.4-1
-  libX11_6-1.3.2-2
-  libxml2-2.7.6-1
-  libxslt-1.1.26-1
+  libnotify1-0.5.0-1
+  libnspr4-4.8.4-1
+  libnss3-3.12.6-1
+  libpango1.0_0-1.28.1-2
+  libseed0-2.30.0-1
+  libSM6-1.1.1-2
+  libsoup-gnome2.4_1-2.30.2-1
+  libsoup2.4_1-2.30.2-1
+  libwebkit1.0_2-1.2.4-1
+  libX11_6-1.3.5-1
+  libxml2-2.7.7-1
+  libxslt-1.1.26-2
 
 Build requirements:
 (besides corresponding -devel packages)
   autoconf2.5-2.65-1
   automake1.11-1.11.1-1
-  binutils-2.19.51-1
-  cygport-0.9.80-1
+  binutils-2.20.51-2
+  cygport-0.10.0-1
   gawk-3.1.7-1
-  gcc4-core-4.3.4-3
+  gcc4-core-4.5.0-1
   gettext-devel-0.17-11
-  gnome-common-2.28.0-1
+  gnome-common-2.28.0-2
   gnome-doc-utils-0.18.1-1
-  gobject-introspection-0.6.7-1
-  gtk-doc-1.13-1
-  intltool-0.40.6-1
+  gobject-introspection-0.6.14-1
+  gtk-doc-1.15-2
+  intltool-0.41.1-1
   libtool-2.2.7a-15
   make-3.81-2
   pkg-config-0.23b-10
-  rarian-0.8.1-11
-  sed-4.1.5-2
+  rarian-0.8.1-12
+  sed-4.2.1-1
 
 Canonical website:
   http://www.gnome.org/
@@ -58,21 +60,27 @@ Canonical download:
 -------------------------------------------
 
 Build instructions:
-  unpack epiphany-2.28.2-X-src.tar.bz2
+  unpack epiphany-2.30.6-X-src.tar.bz2
     if you use setup to install this src package, it will be
         unpacked under /usr/src automatically
   cd /usr/src
-  cygport ./epiphany-2.28.2-X.cygport all
+  cygport ./epiphany-2.30.6-X.cygport all
 
 This will create:
-  /usr/src/epiphany-2.28.2-X-src.tar.bz2
-  /usr/src/epiphany-2.28.2-X.tar.bz2
-  /usr/src/epiphany-devel-2.28.2-X.tar.bz2
+  /usr/src/epiphany-2.30.6-X-src.tar.bz2
+  /usr/src/epiphany-2.30.6-X.tar.bz2
+  /usr/src/epiphany-devel-2.30.6-X.tar.bz2
 
 -------------------------------------------
 
 Port Notes:
 
+----- version 2.30.6-1 -----
+Version bump.
+
+----- version 2.30.2-1 -----
+Version bump for GNOME 2.30.
+
 ----- version 2.28.2-1 -----
 Version bump.
 
index f588e67cce15006c2e594c52d105eb55fb6919da..fbbd621ef5dfcc25a3e6de00f3176e1d112c6c91 100644 (file)
@@ -1,5 +1,5 @@
 category: Gnome Web
-requires: GConf2 gobject-introspection-Gtk2.0 gobject-introspection-Soup2.4 gobject-introspection-WebKit1.0 libdbus-glib_1_2 libdbus1_3 libgcc1 libgconf2_4 libgdk_pixbuf2.0_0 libglib2.0_0 libgirepository1.0_0 libgnome-keyring0 libgtk2.0_0 libICE6 libintl8 libnotify1 libnspr4 libnss3 libpango1.0_0 libseed0 libSM6 libsoup2.4_1 libsoup-gnome2.4_1 libwebkit1.0_2 libX11_6 libxml2 libxslt
+requires: GConf2 gobject-introspection-Gtk2.0 gobject-introspection-Soup2.4 gobject-introspection-WebKit1.0 libdbus-glib_1_2 libdbus1_3 libgconf2_4 libgdk_pixbuf2.0_0 libglib2.0_0 libgirepository1.0_0 libgnome-keyring0 libgtk2.0_0 libICE6 libintl8 libnotify1 libnspr4 libnss3 libpango1.0_0 libseed0 libSM6 libsoup2.4_1 libsoup-gnome2.4_1 libwebkit1.0_2 libX11_6 libxml2 libxslt
 sdesc: "GNOME web browser"
 ldesc: "Epiphany is the web browser for the GNOME desktop. Its goal is 
 to be simple and easy to use. Epiphany ties together many GNOME 
This page took 0.026603 seconds and 5 git commands to generate.