gnome/gedit 2.24.2
[git/cygwin-packages/gedit.git] / setup.hint
1 category: Gnome Editors
2 requires: cygwin GConf2 libatk1.0_0 libcairo2 libenchant1 libgconf2_4 libgdk_pixbuf2.0_0 libglib2.0_0 libgtk2.0_0 libgtksourceview2.0_0 libICE6 libintl8 libpango1.0_0 libSM6 libX11_6 libxml2 python python-gobject2 python-gtk2 python-gtksourceview2
3 sdesc: "Text editor for the GNOME Desktop"
4 ldesc: "gedit is a small and lightweight UTF-8 text editor for the GNOME
5 environment. Complete GNOME integration is featured, with support for
6 Drag and Drop (DnD) between Nautilus (the GNOME file manager) and the
7 use of the GNOME help system, the GNOME Virtual File System and the
8 GNOME print framework."
This page took 0.035653 seconds and 6 git commands to generate.