gedit 3.2.3
[git/cygwin-packages/gedit.git] / setup.hint
index e9e890b76846b92361b78bc2f4fc9c0f7f3449ec..5f8aee98c33e2d6ba84f3ca3a36edce6c8e2d3fc 100644 (file)
@@ -1,5 +1,5 @@
 category: Gnome Editors
-requires: GConf2 libatk1.0_0 libcairo2 libenchant1 libgcc1 libgconf2_4 libgdk_pixbuf2.0_0 libglib2.0_0 libgtk2.0_0 libgtksourceview2.0_0 libICE6 libintl8 libpango1.0_0 libSM6 libX11_6 libxml2 python python-gobject2.0 python-gtk2.0 python-gtksourceview2
+requires: libatk1.0_0 libcairo2 libenchant1 libgdk_pixbuf2.0_0 libgirepository1.0_1 libglib2.0_0 libgtk3_0 libgtksourceview3.0_0 libICE6 libintl8 libpango1.0_0 libpeas1.0_0 libSM6 libX11_6 libxml2 libzeitgeist1.0_1 girepository-Gtk3.0
 sdesc: "Text editor for the GNOME Desktop"
 ldesc: "gedit is a small and lightweight UTF-8 text editor for the GNOME
 environment. Complete GNOME integration is featured, with support for
This page took 0.018335 seconds and 5 git commands to generate.