gnome/gedit 2.28.3
authoryselkowitz <yselkowitz@e127d73d-b18e-4ae1-a744-a22e6a3ccd30>
Fri, 22 Jan 2010 09:15:43 +0000 (09:15 +0000)
committeryselkowitz <yselkowitz@e127d73d-b18e-4ae1-a744-a22e6a3ccd30>
Fri, 22 Jan 2010 09:15:43 +0000 (09:15 +0000)
git-svn-id: https://cygwin-ports.svn.sourceforge.net/svnroot/cygwin-ports/ports/trunk@8630 e127d73d-b18e-4ae1-a744-a22e6a3ccd30

README
gedit-2.28.3-1.cygport [moved from gedit-2.28.2-1.cygport with 100% similarity]

diff --git a/README b/README
index f406c50a571ee568fcc1c4c579cb41c08dc7d481..086dbc8362bf5f02301ee434211d861cae2bfe66 100644 (file)
--- a/README
+++ b/README
@@ -7,22 +7,22 @@ use of the GNOME help system, the GNOME Virtual File System and the
 GNOME print framework.
 
 Runtime requirements:
-  cygwin-1.7.0-62
+  cygwin-1.7.1-1
   libatk1.0_0-1.28.0-1
   libcairo2-1.8.8-1
   libenchant1-1.5.0-1
-  libgcc1-4.3.4-1
+  libgcc1-4.3.4-3
   libgconf2_4-2.28.0-1
-  libgdk_pixbuf2.0_0-2.18.3-1
-  libglib2.0_0-2.22.2-1
-  libgtk2.0_0-2.18.3-1
-  libgtksourceview2.0_0-2.8.1-1
+  libgdk_pixbuf2.0_0-2.18.6-1
+  libglib2.0_0-2.22.4-1
+  libgtk2.0_0-2.18.6-1
+  libgtksourceview2.0_0-2.8.2-1
   libICE6-1.0.6-1
   libintl8-0.17-11
-  libpango1.0_0-1.26.0-1
+  libpango1.0_0-1.26.2-1
   libSM6-1.1.1-1
-  libX11_6-1.3.2-1
-  libxml2-2.7.4-1
+  libX11_6-1.3.2-2
+  libxml2-2.7.6-1
   python-2.5.4-10
   python-gobject2.0-2.20.0-1
   python-gtk2.0-2.16.0-1
@@ -30,17 +30,17 @@ Runtime requirements:
 
 Build requirements:
 (besides corresponding -devel packages)
-  autoconf2.5-2.63-10
-  automake1.11-1.11-10
+  autoconf2.5-2.65-1
+  automake1.11-1.11.1-1
   binutils-2.19.51-1
-  cygport-0.9.10-1
+  cygport-0.9.80-1
   gawk-3.1.7-1
-  gcc4-core-4.3.4-1
+  gcc4-core-4.3.4-3
   gettext-devel-0.17-11
   gnome-common-2.28.0-1
-  gnome-doc-utils-0.18.0-1
+  gnome-doc-utils-0.18.1-1
   intltool-0.40.6-1
-  libtool-2.2.7a-14
+  libtool-2.2.7a-15
   make-3.81-2
   pkg-config-0.23b-10
   rarian-0.8.1-11
@@ -55,21 +55,24 @@ Canonical download:
 -------------------------------------------
 
 Build instructions:
-  unpack gedit-2.28.2-1-src.tar.bz2
+  unpack gedit-2.28.3-1-src.tar.bz2
     if you use setup to install this src package, it will be
         unpacked under /usr/src automatically
   cd /usr/src
-  cygport ./gedit-2.28.2-1.cygport all
+  cygport ./gedit-2.28.3-1.cygport all
 
 This will create:
-  /usr/src/gedit-2.28.2-1-src.tar.bz2
-  /usr/src/gedit-2.28.2-1.tar.bz2
-  /usr/src/gedit-devel-2.28.2-1.tar.bz2
+  /usr/src/gedit-2.28.3-1-src.tar.bz2
+  /usr/src/gedit-2.28.3-1.tar.bz2
+  /usr/src/gedit-devel-2.28.3-1.tar.bz2
 
 -------------------------------------------
 
 Port Notes:
 
+----- version 2.28.3-1 -----
+Version bump.
+
 ----- version 2.28.2-1 -----
 Version bump for GNOME 2.28.
 
This page took 0.025507 seconds and 5 git commands to generate.