gnome/gedit 2.28.2
authoryselkowitz <yselkowitz@e127d73d-b18e-4ae1-a744-a22e6a3ccd30>
Wed, 11 Nov 2009 21:41:20 +0000 (21:41 +0000)
committeryselkowitz <yselkowitz@e127d73d-b18e-4ae1-a744-a22e6a3ccd30>
Wed, 11 Nov 2009 21:41:20 +0000 (21:41 +0000)
git-svn-id: https://cygwin-ports.svn.sourceforge.net/svnroot/cygwin-ports/ports/trunk@8101 e127d73d-b18e-4ae1-a744-a22e6a3ccd30

2.28.0-cygwin-x11.patch
README
gedit-2.28.2-1.cygport [moved from gedit-2.28.1-1.cygport with 100% similarity]
setup.hint

index 60441d6a7593528c800d070fcccfda232b3aa2e4..e696b3d5ab00660a6fc97047a5f7afa30e559b14 100644 (file)
      ;;
    *)
      os_win32=no
+@@ -180,7 +180,7 @@ if test "x$enable_updater" != "xno"; the
+               have_libsoup=no)
+       
+       if test "x$have_libsoup" = "xyes"; then
+-              if test "x$platform_win32" = "xyes"; then
++              if test "x$os_win32" = "xyes"; then
+                       enable_updater=yes
+               elif test "x$os_osx" = "xyes"; then
+                       enable_updater=yes
 @@ -418,8 +418,12 @@ fi
  # so we create a lib
  if test "$platform_win32" = yes; then
diff --git a/README b/README
index 9d5a3acc3169c97676e0a99bf98b5218801e4ca4..f406c50a571ee568fcc1c4c579cb41c08dc7d481 100644 (file)
--- a/README
+++ b/README
@@ -21,7 +21,6 @@ Runtime requirements:
   libintl8-0.17-11
   libpango1.0_0-1.26.0-1
   libSM6-1.1.1-1
-  libsoup2.4_1-2.28.1-1
   libX11_6-1.3.2-1
   libxml2-2.7.4-1
   python-2.5.4-10
@@ -56,22 +55,22 @@ Canonical download:
 -------------------------------------------
 
 Build instructions:
-  unpack gedit-2.28.1-1-src.tar.bz2
+  unpack gedit-2.28.2-1-src.tar.bz2
     if you use setup to install this src package, it will be
         unpacked under /usr/src automatically
   cd /usr/src
-  cygport ./gedit-2.28.1-1.cygport all
+  cygport ./gedit-2.28.2-1.cygport all
 
 This will create:
-  /usr/src/gedit-2.28.1-1-src.tar.bz2
-  /usr/src/gedit-2.28.1-1.tar.bz2
-  /usr/src/gedit-devel-2.28.1-1.tar.bz2
+  /usr/src/gedit-2.28.2-1-src.tar.bz2
+  /usr/src/gedit-2.28.2-1.tar.bz2
+  /usr/src/gedit-devel-2.28.2-1.tar.bz2
 
 -------------------------------------------
 
 Port Notes:
 
------ version 2.28.1-1 -----
+----- version 2.28.2-1 -----
 Version bump for GNOME 2.28.
 
 ----- version 2.26.3-1 -----
index 7fa9f76fa5b2ab4e2ced1c7ae7fa335dbada4160..e9e890b76846b92361b78bc2f4fc9c0f7f3449ec 100644 (file)
@@ -1,5 +1,5 @@
 category: Gnome Editors
-requires: GConf2 libatk1.0_0 libcairo2 libenchant1 libgcc1 libgconf2_4 libgdk_pixbuf2.0_0 libglib2.0_0 libgtk2.0_0 libgtksourceview2.0_0 libICE6 libintl8 libpango1.0_0 libSM6 libsoup2.4_1 libX11_6 libxml2 python python-gobject2.0 python-gtk2.0 python-gtksourceview2
+requires: GConf2 libatk1.0_0 libcairo2 libenchant1 libgcc1 libgconf2_4 libgdk_pixbuf2.0_0 libglib2.0_0 libgtk2.0_0 libgtksourceview2.0_0 libICE6 libintl8 libpango1.0_0 libSM6 libX11_6 libxml2 python python-gobject2.0 python-gtk2.0 python-gtksourceview2
 sdesc: "Text editor for the GNOME Desktop"
 ldesc: "gedit is a small and lightweight UTF-8 text editor for the GNOME
 environment. Complete GNOME integration is featured, with support for
This page took 0.025013 seconds and 5 git commands to generate.