gnome/*: removed 'cygwin' from requires:
authoryselkowitz <yselkowitz@e127d73d-b18e-4ae1-a744-a22e6a3ccd30>
Mon, 29 Jun 2009 18:17:02 +0000 (18:17 +0000)
committeryselkowitz <yselkowitz@e127d73d-b18e-4ae1-a744-a22e6a3ccd30>
Mon, 29 Jun 2009 18:17:02 +0000 (18:17 +0000)
git-svn-id: https://cygwin-ports.svn.sourceforge.net/svnroot/cygwin-ports/ports/trunk@6908 e127d73d-b18e-4ae1-a744-a22e6a3ccd30

devel.hint
setup.hint

index 159602e55344960725712d986425bb388dcbf6b0..507543d7f1afc72acd54f5f521f010b243fcbea0 100644 (file)
@@ -1,5 +1,5 @@
 category: Gnome Editors
-requires: cygwin gedit libatk1.0-devel libglib2.0-devel libgtk2.0-devel libgtksourceview2.0-devel
+requires: gedit libatk1.0-devel libglib2.0-devel libgtk2.0-devel libgtksourceview2.0-devel
 external-source: gedit
 sdesc: "Text editor for the GNOME Desktop (plugin development)"
 ldesc: "gedit is a small and lightweight UTF-8 text editor for the GNOME
index 1f41fd93a8a26109c667e70d8e703fbc3d58d07a..5a1ff48e4ba9e24139b798dfb6b4f02a3d68ccf8 100644 (file)
@@ -1,5 +1,5 @@
 category: Gnome Editors
-requires: cygwin GConf2 libatk1.0_0 libcairo2 libenchant1 libgcc1 libgconf2_4 libgdk_pixbuf2.0_0 libglib2.0_0 libgtk2.0_0 libgtksourceview2.0_0 libICE6 libintl8 libpango1.0_0 libSM6 libX11_6 libxml2 python python-gobject2 python-gtk2 python-gtksourceview2
+requires: GConf2 libatk1.0_0 libcairo2 libenchant1 libgcc1 libgconf2_4 libgdk_pixbuf2.0_0 libglib2.0_0 libgtk2.0_0 libgtksourceview2.0_0 libICE6 libintl8 libpango1.0_0 libSM6 libX11_6 libxml2 python python-gobject2 python-gtk2 python-gtksourceview2
 sdesc: "Text editor for the GNOME Desktop"
 ldesc: "gedit is a small and lightweight UTF-8 text editor for the GNOME
 environment. Complete GNOME integration is featured, with support for
This page took 0.022541 seconds and 5 git commands to generate.