gnome/gtk2.0 2.16.5
[git/cygwin-packages/gtk2.0.git] / libgailutil-devel.hint
CommitLineData
c52e7a84 1category: Gnome
46398011 2requires: libgailutil18 libatk1.0-devel libglib2.0-devel libgtk2.0-devel libpango1.0-devel
c52e7a84 3external-source: gtk2.0
4sdesc: "Accessibility support for GTK+ (libdevel)"
5ldesc: "GAIL provides accessibility support for gtk+ by implementing
6AtkObjects for widgets in gtk+. The GAIL library is a GTK+ module. For
7example, if the module is loaded in a program which calls
8gtk_widget_get_accessible() for a GtkEntry an instance of GailEntry is
9returned. This module is normally used with the atk-bridge GTK+ module
10from at-spi to allow an assistive technology, e.g a screenreader, to
11query or drive the program."
This page took 0.021514 seconds and 5 git commands to generate.