gnome/gtk2.0 2.20.1
[git/cygwin-packages/gtk2.0.git] / libgailutil-devel.hint
1 category: Gnome
2 requires: libgailutil18 libatk1.0-devel libglib2.0-devel libgtk2.0-devel libpango1.0-devel
3 external-source: gtk2.0
4 sdesc: "Accessibility support for GTK+ (libdevel)"
5 ldesc: "GAIL provides accessibility support for gtk+ by implementing
6 AtkObjects for widgets in gtk+. The GAIL library is a GTK+ module. For
7 example, if the module is loaded in a program which calls
8 gtk_widget_get_accessible() for a GtkEntry an instance of GailEntry is
9 returned. This module is normally used with the atk-bridge GTK+ module
10 from at-spi to allow an assistive technology, e.g a screenreader, to
11 query or drive the program."
This page took 0.032437 seconds and 5 git commands to generate.