xfce/*: Xfce 4.6.1
authoryselkowitz <yselkowitz@e127d73d-b18e-4ae1-a744-a22e6a3ccd30>
Tue, 16 Jun 2009 18:55:05 +0000 (18:55 +0000)
committeryselkowitz <yselkowitz@e127d73d-b18e-4ae1-a744-a22e6a3ccd30>
Tue, 16 Jun 2009 18:55:05 +0000 (18:55 +0000)
git-svn-id: https://cygwin-ports.svn.sourceforge.net/svnroot/cygwin-ports/ports/trunk@6817 e127d73d-b18e-4ae1-a744-a22e6a3ccd30

README
glade3-xfce4.hint
libxfce4kbd-private-devel.hint
libxfce4kbd-private5.hint
libxfcegui4-4.6.1-1.cygport [moved from libxfcegui4-4.6.0-1.cygport with 100% similarity]
libxfcegui4.hint
libxfcegui4_4.hint

diff --git a/README b/README
index d6b0049955b3dd3d76b13e03469cb6a996b42fa5..c813170d16cfb05b8200f57a1f6099fda3138551 100644 (file)
--- a/README
+++ b/README
@@ -3,36 +3,37 @@ libxfcegui4
 Xfce4 GUI library
 
 Runtime requirements:
 Xfce4 GUI library
 
 Runtime requirements:
-  cygwin-1.5.25-15
-  libatk1.0_0-1.24.0-1
-  libgdk_pixbuf2.0_0-2.14.7-2
-  libglade2.0_0-2.6.3-2
-  libglib2.0_0-2.18.4-1
-  libgtk2.0_0-2.14.7-2
-  libICE6-1.0.4-2
-  libintl8-0.17-2
-  libpango1.0_0-1.22.4-1
-  libSM6-1.1.0-1
-  libstartup-notification1_0-0.9-2
-  libX11_6-1.1.5-2
-  libxfce4util4-4.6.0-1
-  libxfconf0_2-4.6.0-1
+  cygwin-1.7.0-49
+  libatk1.0_0-1.26.0-1
+  libgcc1-4.3.2-2
+  libgdk_pixbuf2.0_0-2.16.2-1
+  libglade2.0_0-2.6.4-1
+  libglib2.0_0-2.20.3-1
+  libgtk2.0_0-2.16.2-1
+  libICE6-1.0.5-10
+  libintl8-0.17-11
+  libpango1.0_0-1.24.2-1
+  libSM6-1.1.0-10
+  libstartup-notification1_0-0.10-1
+  libX11_6-1.2-10
+  libxfce4util4-4.6.1-1
+  libxfconf0_2-4.6.1-1
 (glade3-xfce4)
 (glade3-xfce4)
-  glade3-3.4.5-1
+  glade3-3.6.4-1
 
 Build requirements:
 (besides corresponding -devel packages)
 
 Build requirements:
 (besides corresponding -devel packages)
-  autoconf2.5-2.63-1
-  automake1.10-1.10.1-1
+  autoconf2.5-2.63-10
+  automake1.10-1.10.2-10
   binutils-20080624-2
   binutils-20080624-2
-  cygport-0.4.3-1
-  gawk-3.1.6-1
-  gcc-core-3.4.4-3
-  libtool-2.2.6a-1
-  make-3.81-1
-  pkg-config-0.23a-2
+  cygport-0.9.6-1
+  gawk-3.1.6-2
+  gcc4-core-4.3.2-2
+  libtool-2.2.7a-12
+  make-3.81-2
+  pkg-config-0.23b-10
   sed-4.1.5-2
   sed-4.1.5-2
-  xfce4-dev-tools-4.6.0-1
+  xfce4-dev-tools-4.6.0-10
 
 Canonical website:
   http://www.xfce.org/
 
 Canonical website:
   http://www.xfce.org/
@@ -43,19 +44,19 @@ Canonical download:
 -------------------------------------------
 
 Build instructions:
 -------------------------------------------
 
 Build instructions:
-  unpack libxfcegui4-4.6.0-X-src.tar.bz2
+  unpack libxfcegui4-4.6.1-X-src.tar.bz2
     if you use setup to install this src package, it will be
         unpacked under /usr/src automatically
   cd /usr/src
     if you use setup to install this src package, it will be
         unpacked under /usr/src automatically
   cd /usr/src
-  cygport ./libxfcegui4-4.6.0-X.cygport all
+  cygport ./libxfcegui4-4.6.1-X.cygport all
 
 This will create:
 
 This will create:
-  /usr/src/glade3-xfce4-4.6.0-X.tar.bz2
-  /usr/src/libxfcegui4-4.6.0-X-src.tar.bz2
-  /usr/src/libxfcegui4-devel-4.6.0-X.tar.bz2
-  /usr/src/libxfcegui4_4-4.6.0-X.tar.bz2
-  /usr/src/libxfce4kbd-private-devel-4.6.0-X.tar.bz2
-  /usr/src/libxfce4kbd-private5-4.6.0-X.tar.bz2
+  /usr/src/glade3-xfce4-4.6.1-X.tar.bz2
+  /usr/src/libxfcegui4-4.6.1-X-src.tar.bz2
+  /usr/src/libxfcegui4-devel-4.6.1-X.tar.bz2
+  /usr/src/libxfcegui4_4-4.6.1-X.tar.bz2
+  /usr/src/libxfce4kbd-private-devel-4.6.1-X.tar.bz2
+  /usr/src/libxfce4kbd-private5-4.6.1-X.tar.bz2
 
 -------------------------------------------
 
 
 -------------------------------------------
 
@@ -66,12 +67,11 @@ Files included in the binary packages:
   /usr/bin/cygxfcegui4-4.dll
   /usr/lib/libglade/2.0/cygxfce4.dll
   /usr/lib/libglade/2.0/libxfce4.la
   /usr/bin/cygxfcegui4-4.dll
   /usr/lib/libglade/2.0/cygxfce4.dll
   /usr/lib/libglade/2.0/libxfce4.la
-  /usr/share/doc/libxfcegui4-4.6.0/AUTHORS
-  /usr/share/doc/libxfcegui4-4.6.0/COPYING
-  /usr/share/doc/libxfcegui4-4.6.0/ChangeLog
-  /usr/share/doc/libxfcegui4-4.6.0/INSTALL
-  /usr/share/doc/libxfcegui4-4.6.0/NEWS
-  /usr/share/doc/libxfcegui4-4.6.0/README
+  /usr/share/doc/libxfcegui4/AUTHORS
+  /usr/share/doc/libxfcegui4/COPYING
+  /usr/share/doc/libxfcegui4/ChangeLog
+  /usr/share/doc/libxfcegui4/NEWS
+  /usr/share/doc/libxfcegui4/README
   /usr/share/icons/hicolor/48x48/apps/xfce-edit.png
   /usr/share/icons/hicolor/48x48/apps/xfce-filemanager.png
   /usr/share/icons/hicolor/48x48/apps/xfce-games.png
   /usr/share/icons/hicolor/48x48/apps/xfce-edit.png
   /usr/share/icons/hicolor/48x48/apps/xfce-filemanager.png
   /usr/share/icons/hicolor/48x48/apps/xfce-games.png
@@ -247,20 +247,8 @@ Files included in the binary packages:
 
 Port Notes:
 
 
 Port Notes:
 
------ version 4.6.0-1 -----
-Version bump.
-
------ version 4.5.99.1-1 -----
-Version bump for 4.6-rc1.
-
------ version 4.5.92-1 -----
-Version bump for 4.6-beta2.
-
------ version 4.5.91-1 -----
-Version bump for 4.6-beta1.
-
------ version 4.4.1-1 -----
-Initial release of Xfce 4.4 for Cygwin.
+----- version 4.6.1-1 -----
+Initial release of Xfce 4.6 for Cygwin 1.7.
 
 
 Cygwin port maintained by:
 
 
 Cygwin port maintained by:
index f01b1c81a4b59cc04821217afaa84ccdfedfb9c7..1b04607156e0454f406621cd67b984d38eb7169d 100644 (file)
@@ -1,5 +1,5 @@
 category: Gnome Devel
 category: Gnome Devel
-requires: cygwin glade3 libglib2.0_0 libgtk2.0_0 libxfcegui4_4
+requires: cygwin glade3 libgcc1 libglib2.0_0 libgtk2.0_0 libxfcegui4_4
 external-source: libxfcegui4
 sdesc: "Glade-3 Xfce4 plugin"
 ldesc: "Xfce4 GUI library"
 external-source: libxfcegui4
 sdesc: "Glade-3 Xfce4 plugin"
 ldesc: "Xfce4 GUI library"
index 8bc7e7eb883f5f5ddc88956c12e367159e9971dc..71da9ebb61d365466d5f4d2ae57e6b91aef82016 100644 (file)
@@ -1,4 +1,4 @@
-category: Xfce
+category: Gnome
 requires: cygwin libxfce4kbd-private5 libglib2.0-devel libgtk2.0-devel libX11-devel libxfcegui4-devel libxfconf0-devel
 external-source: libxfcegui4
 sdesc: "Xfce4 keyboard library (development)"
 requires: cygwin libxfce4kbd-private5 libglib2.0-devel libgtk2.0-devel libX11-devel libxfcegui4-devel libxfconf0-devel
 external-source: libxfcegui4
 sdesc: "Xfce4 keyboard library (development)"
index a25850d74255ff30bb7a8be810f29cda5640edf1..565fb4ef8e22043c52af48e3407620f9928b1160 100644 (file)
@@ -1,5 +1,5 @@
-category: Xfce
-requires: cygwin libglib2.0_0 libgtk2.0_0 libX11_6 libxfcegui4_4 libxfconf0_2
+category: Gnome
+requires: cygwin libgcc1 libglib2.0_0 libgtk2.0_0 libX11_6 libxfcegui4_4 libxfconf0_2
 external-source: libxfcegui4
 sdesc: "Xfce4 keyboard library (runtime)"
 ldesc: "Xfce4 GUI library"
 external-source: libxfcegui4
 sdesc: "Xfce4 keyboard library (runtime)"
 ldesc: "Xfce4 GUI library"
index d69c3090da609bbc54024be505a8244459559af6..00254b96b6a0ad083431251ac71f940e6e2e211e 100644 (file)
@@ -1,3 +1,3 @@
-category: Xfce
+category: Gnome
 sdesc: "Xfce4 GUI library (sources)"
 ldesc: "Xfce4 GUI library"
 sdesc: "Xfce4 GUI library (sources)"
 ldesc: "Xfce4 GUI library"
index 57e5caaaa8ffbe6169cc204b9dc8ae8ce0be7254..1b43296b5235106cec9196113debaa55e08aafd6 100644 (file)
@@ -1,5 +1,5 @@
-category: Xfce
-requires: cygwin libatk1.0_0 libglib2.0_0 libgtk2.0_0 libICE6 libSM6 libX11_6 libintl8 libxfce4util4 libpango1.0_0 libstartup-notification1_0
+category: Gnome
+requires: cygwin libatk1.0_0 libgcc1 libglib2.0_0 libgtk2.0_0 libICE6 libSM6 libX11_6 libintl8 libxfce4util4 libpango1.0_0 libstartup-notification1_0
 external-source: libxfcegui4
 sdesc: "Xfce4 GUI library (runtime)"
 ldesc: "Xfce4 GUI library"
 external-source: libxfcegui4
 sdesc: "Xfce4 GUI library (runtime)"
 ldesc: "Xfce4 GUI library"
This page took 0.029847 seconds and 5 git commands to generate.