mingw64-i686-gstreamer1.0-plugins-bad-free 1.12.5
[git/cygwin-packages/mingw64-i686-gstreamer1.0-plugins-bad-free.git] / 1.12.5-opencv34.patch
1 --- origsrc/gst-plugins-bad-1.12.5/configure.ac 2018-04-09 20:11:17.158013600 -0500
2 +++ src/gst-plugins-bad-1.12.5/configure.ac 2018-04-09 22:31:52.932211400 -0500
3 @@ -2742,7 +2742,7 @@ AG_GST_CHECK_FEATURE(OPENCV, [opencv plu
4 dnl a new version and the no-backward-compatibility define. (There doesn't
5 dnl seem to be a switch to suppress the warnings the cvcompat.h header
6 dnl causes.)
7 - PKG_CHECK_MODULES(OPENCV, opencv >= 2.3.0 opencv <= 3.3.0 , [
8 + PKG_CHECK_MODULES(OPENCV, opencv >= 2.3.0 opencv < 3.5.0 , [
9 AC_PROG_CXX
10 AC_LANG([C++])
11 OLD_CPPFLAGS=$CPPFLAGS
This page took 0.03239 seconds and 5 git commands to generate.