mingw64-i686-gtk-vnc 0.7.1
[git/cygwin-packages/mingw64-i686-gtk-vnc.git] / 0.5.0-autoconf.patch
1 --- origsrc/gtk-vnc-0.7.0/Makefile.am 2016-10-26 11:12:27.000000000 -0500
2 +++ src/gtk-vnc-0.7.0/Makefile.am 2017-03-08 15:28:39.825599800 -0600
3 @@ -1,5 +1,4 @@
4 SUBDIRS = src tools examples po vapi
5 -ACLOCAL_AMFLAGS = ${ACLOCAL_FLAGS}
6
7 pkgconfig_DATA = $(PACKAGE)-$(GTK_VNC_API_VERSION).pc gvnc-1.0.pc
8 pkgconfigdir = $(libdir)/pkgconfig
9 --- origsrc/gtk-vnc-0.5.0/configure.ac 2012-05-03 21:02:15.773950400 -0500
10 +++ src/gtk-vnc-0.5.0/configure.ac 2012-05-04 14:27:57.516534500 -0500
11 @@ -58,17 +58,6 @@ AC_DEFINE_UNQUOTED([VERSION_MAJOR], [$VE
12 AC_DEFINE_UNQUOTED([VERSION_MINOR], [$VERSION_MINOR], [Minor version number of package])
13 AC_DEFINE_UNQUOTED([VERSION_MICRO], [$VERSION_MICRO], [Micro version number of package])
14
15 -# Autoconf 2.61a.99 and earlier don't support linking a file only
16 -# in VPATH builds. But since GNUmakefile is for maintainer use
17 -# only, it does not matter if we skip the link with older autoconf.
18 -# Automake 1.10.1 and earlier try to remove GNUmakefile in non-VPATH
19 -# builds, so use a shell variable to bypass this.
20 -GNUmakefile=GNUmakefile
21 -m4_if(m4_version_compare([2.61a.100],
22 - m4_defn([m4_PACKAGE_VERSION])), [1], [],
23 - [AC_CONFIG_LINKS([$GNUmakefile:$GNUmakefile], [],
24 - [GNUmakefile=$GNUmakefile])])
25 -
26 dnl *******************************************************************************
27 dnl Setup core compilers / build helpers
28 dnl *******************************************************************************
This page took 0.032558 seconds and 5 git commands to generate.