This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Openjade Segmentation Fault

Hi, all:

I want to get jade and related packages on my 
Windows 2000 + Cygwin system, and test them 
with 'DocBook: The Definitive Guide' (from

I've tried with openjade and related packages,
downloaded from '
~foster/cygwin/'. As binaries were put at 
'/usr/bin' (that is, my
'c:/Programas/cygwin/usr/bin' folder) i had to
move them to '/bin' (i.e. my 
'c:/Programas/cygwin/bin' folder)

Now, the program crashes and i do not know 
what goes wrong and what to do. Someone has faced 
a similar problem? Any help here? 

~# openjade -v
openjade:I: OpenJade version "1.3.1"
openjade:I: OpenSP version "1.3.4"
~# cd ~/sgml/dbguide/
~# openjade -trtf \
-d/usr/share/sgml/docbook-dsssl/print/docbook.dsl \
/usr/share/sgml/docbook-3.1/docbook.dcl fulltext.sgm
Segmentation Fault

I have tried to contact with Foster without exit.
FOSTER, ARE YOU OVER THERE? This thread comes from
200207/msg00041.html'. I hope not to be 'out of 

Thanks in advance,

Do You Yahoo!?
Yahoo! Health - Feel better, live better

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]