This is the mail archive of the mailing list for the Cygwin project.

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]
Other format: [Raw text]

Re: naim review (was Re: Pending package status (14 Jul 2003))

On Tue, 15 Jul 2003, Elfyn McBratney wrote:

> On Tue, 15 Jul 2003, Daniel Reed wrote:
> > On 2003-07-15T17:31+0100, Elfyn McBratney wrote:
> > ) On Tue, 15 Jul 2003, Elfyn McBratney wrote:
> > ) > On Mon, 14 Jul 2003, Elfyn McBratney wrote:
> > ) > > url    :
> > ) OK, the sun is shining, it's a lovely day..and I uploaded naim :-) Please send
> > ) an announcement in a couple of hours.
> > Got the announce written up, went to verify the install procedure and ran
> > into a problem. If I run setup, mirror, go to Net,
> > and install naim, it downloads the .tar.bz2, makes like it's installing,
> > then exits with a message: Nothing needed to be installed. None of the files
> > in the package seem to appear in /usr/bin, /usr/doc/Cygwin, or elsewhere. If
> > I cd / and manually
> > tar -jxvf .../release/naim/naim-
> > it does appear to install successfully, so I'm not sure what might be up. I
> > have tried deltree'ing C:\cygwin\ and reinstalling from scratch, just in
> > case I had broken something in my own install, but no dice.
> OK, I have an incling that this is because of the package file names. I've
> renamed the files, to see if setup will grok them.
> If I can I'll run upset, too.

Which wouldn't have worked. It shouldn't be too long before rcn updates (their
quite fast) and will see what happens...

Setup guru's: would file names like


these cause a problem like this?


Elfyn McBratney, EMCB  |  |       |  wwwauth-users AT nongnu DOT org

Index Nav: [Date Index] [Subject Index] [Author Index] [Thread Index]
Message Nav: [Date Prev] [Date Next] [Thread Prev] [Thread Next]